任意のコードが実行される脆弱性について

信頼できない入力がRubyプログラムの入力として与えられた場合に、DoS攻撃を受け たり、任意のコードが実行される脆弱性が発見されました。

続きを読む…

Ruby 1.8.7-p17 リリース

先日リリースされたRuby 1.8.7のアップデートである、Ruby 1.8.7-p17がリリースされました。(リリースについてのアナウンス:[ruby-list:45021])

ソースファイルは以下のURLから入手できます。

続きを読む…

Ruby 1.8.7 リリース!

Ruby 1.8.7がリリースされました。 (リリースについてのアナウンス:[ruby-list:44986])

ソースコードは以下のURLから入手できます。 3種類のフォーマットから選んでください。

続きを読む…